OPENWRT EN MODO CLIENTE Y AP REPETIDOR

Hay varias configuraciones que se pueden lograr a partir de este sistema operativo. En esta oportunidad combinaremos en un solo dispositivo el modo cliente más el modo repetidor.

Partimos del supuesto que ya tenemos configurado nuestro equipo en el modo cliente tal como explicamos en la primera entrada sobre OPENWRT. (al final de este artículo hay un link para un vídeo con otra forma de hacer esta configuración partiendo desde cero)

Sin más dilaciones:

  • Clicamos en “RED” “WIFI”

  • Click en añadir.

  • Esperamos unos segundos y en el titulo “Configuración del Interfaz” , “Configuración General”, en “ESSID” definimos un nombre para el AP en este ejemplo “PRUEBA” y lo asociamos a la Red Lan

  • Seguidamente clicamos en “Seguridad Inalámbrica” , elegimos el modo de “Encirptación” WPA2-PSK y definimos una “Clave” de ocho caracteres como mínimo y por último “Guardar y Aplicar”

  • Clicamos en “Sistema”, “Rearrancar” y en la ventana siguiente clicamos en “Rearrancar”; de esta manera nuestro dispositivo se reiniciara para ajustar los cambios.

  • Para comprobar el funcionamiento, clicamos en “Red”, “Wifi” y vemos nuestra conexión como cliente en la red “WIFI_ETECSA” y con el AP que nombramos “Prueba” mostrará las conexiones que se irán asociando.

También desde la vista “Estado”, “Descripción General” podemos ir observando el funcionamiento de nuestro equipo.

 

OTRA FORMA DE CONFIGURAR  EL MODO CLIENTE MAS AP REPETIDOR PARTIENDO DESDE LOS VALORES POR DEFECTO.

Descargue el video desde:  http://www.mediafire.com/file/8yyad4w6qe7yu2t/CLIENTE%20MAS%20AP-.mkv

 

62 comments to OPENWRT EN MODO CLIENTE Y AP REPETIDOR

  • ErnestoM

    Hola, estudio en la Universidad de las Villas y soy seguidor de su blog, tengo un loco m2 con firmware XW 1.6.1 -cs, quisiera saber si después de flasheado el equipo con OpenWrt es posible retornar a AirOS en caso de que presente problemas o que sencillamente no me guste el SO ?, muy buen trabajo, Felicidades

  • ErnestoM

    Que versión de Openwrt se recomienda instalar, SquashFS o JFFS2 y quisiera saber si es la misma para el nanostation m2 y el loco m2

    • ulisescesar

      Saludos ErnestoM:
      Es mejor instalar la versión SquashFS porque permite mayor compresión que el sistema de fichero JFFS2, y respecto a la versión es la misma para los dos o sea la 10.03.01 Backfire. Ahora bien, este firmware fue liberado en el año 2011 y por esa fecha Ubiquiti tenia sus firmware en la versión 5.5. Tu firmware actual (corrigiendo el error de escritura) es el 6.1.1 cs; te recomiendo hagas un downgrade a una versión de la serie 5.5 para evitar problemas con el U-boot. Siempre es posible retornar a Airos y una de las formas es con el método del reseteo duro usando la aplicación TFTP2. Por último decirte que los dispositivos USA (no Internacional) tienen problemas de compatibilidad con el firmware OPENWRT.

      • ErnestoM

        Si disculpa, me equivoque en la escritura, el firmware que uso es el 6.1.6 cs, en el tutorial ustedes usan el chaos clamer 15.05, busque en la pagina y hay uno para el loco m, sobre el downgrade donde podrìa encontra el firmware 5.5 porque en la pagina de ubiquiti ya no viene, entonces que me recomiendas, que no lo flashee por el problema de compatibilidad??? gracias

      • ErnestoM

        Pero no decìa q a la version con software XW no era necesario hacerle el downgrade, disculpa la ignorancia pero quiero flashear la antena pero q no se me heche a perder que no lleva ni un mes conmigo, lo q no puedo es dejar de inventar.

        • ulisescesar

          Saludos ErnestoM:
          Ciertamente cuando consultas el link de Openwrt relativo al nanostation M2 o Loco M2, hay una advertencia para los que tienen firmware XM, que no se deben flashear si están actualizados con firmware 5.6 o superior porque sucederán determinadas dificultades, como por ejemplo: no se guardan los cambios y para volver a Airos habrá que hacerlo a través de un adaptador USB a Puerto Serie, por ello recomiendan hacer un downgrade a la version 5.5.11 que incluso dan el link para la descarga; sin embargo para los que tienen firmware XW no he leído nada al respecto. Pero mas por precaución, prefiero hacer un downgrade a la versión 5.5. Tengo la versión XW 5.5.9, la cual compartiré en breve. Por cierto, tu dispositivo es versión USA o Internacional. Recuerda, el firmware de OPENWRT es de código abierto y está hecho para un grupo amplio de marcas y modelos, lo cual significa que hay configuraciones que no podrás lograr porque van a depender de las características de hardware del equipo.

          • ErnestoM

            Saludos ulisescesar:
            Leí lo de la advertencia sobre las nanos con firmware XM pensè que con los demás no había problema pero tienes razón, es mejor precaber, sobre el downgrade quisiera saber si es a través de la web o solo se puede hacer vía tftp o si lleva alguna otra complicación, y si una vez hecho no hay problemas para volverle a poner la 6.1.6 cs que tengo instalada, la que tengo es la versión USA, supongo porque solo me permite seleccionar, 3 paises, EEUU, Canada y Puerto Rico creo, pero simpre he creido que las limitantes son de software porque con el compilance test se pueden usar las demàs frecuencias, bueno si puedes aclárame eso, sobre el Openwrt bajé unos firmwares de chaos clamer 15.05 que vienen para los loco m. sin embargo en la página dicen que soportan hasta la versión 10.03.01, o por ahí anda. Qué me recomiendas??
            Gracias por la ayuda

          • ulisescesar

            Saludos ErnestoM:
            El downgrade es mas fácil hacerlo por web, pero no creo que puedas bajar directamente desde la versión que tienes, es decir, de la 6.1.6 a la 5.5.9, eso lo puedes hacer a traves de tftp2 el cual te recomiendo que lo aprendas pues para volver a Airos es obligatorio utilizarlo. Una vez estés en la versión 5.5.9 resetea a los valores de fábrica luego haz el flash de openwrt con la versión 10.03.01 que es la que se considera como estable para tu dispositivo. Supuestamente el firmware de Openwrt elimina las limitaciones del firmware original del fabricante pero si la antena está limitada por hardware es poco probable que un software pueda adicionarle atributos que no tiene. Tal vez cuando logres instalar el Openwrt podrás percatarte que aparecerá una lista larga de países, pero tal vez, repito tal vez, no estén todas las frecuencias (canales) y eso se debería a la limitación de los dispositivos con versión USA. Pero todo esto es pura teoría, manos a la obra y la práctica demostrará.
            No obstante lo anterior debes saber que Openwrt ha sido sustituido por otro proyecto llamado Lede que viene a ser como una bifurcación de este, con él se han actualizado muchas características del viejo Openwrt, pero no se si hay alguna versión para tu modelo. Se me olvidaba comentar que los firmware de Ubiquiti linea Airmax están seccionados en XM o XW y Openwrt tiene en cuenta esto.

  • ErnestoM

    Saludos ulisescesar:
    Efectivamente el downgrade no se puede hacer por la web, da un error del firmware que se le está cargando, sobre el flasheo por tftp ya he revisado varios tutoriales, de las limitaciones en cuanto a frecuencias del mi dispositivo versión USA no he tenido problemas hasta ahora porque la mayoría de los AP que trabajan por mi zona están entre los canales 1 y 11, me interesó Openwrt por este tutorial que subieron aquí q permite tener el equipo en modo estación y ap a la misma vez dentro de la red lan, ya q para conectarme a internet con un teléfono tengo que tener la laptop como puente obligatoriamente, la otra opción sería un router pero no tengo ni esperanzas de tenerlo por ahora, en cuanto a LEDE voy a revisar a ver si hay algo para los nanos loco y ver si me puedo ahorar todo lo del downgrade y los problemas de compatibilidad, del igual forma muchas gracias, disculpa la ignorancia y la jodedera pero tampoco quiero perder la antena q me costó conseguirla y por eso pregunto tanto. saludos

    • ulisescesar

      Saludos ErnestoM:
      Sobran las disculpas, yo también en tu lugar haría lo mismo, pregunto, busco, analizo, antes de realizar algo para minimizar errores. De todas formas puedes tocar esta “puerta” cuando quieras, que si hay respuestas te serán dadas.

  • ErnestoM

    Saludos ulisescesar:
    Traté de flashear el nano por tftp con el firmware 5.5.9 que me dijiste y nada, se quedaba sin responder, probé con otro el 5.5.10 y tampoco, cada vez que probé con un por debajo de la versión 5.6.x no me dejaba flashearlo, no se si es porque el nano es versión USA y con firmware XW, si sabes de algo hazme saber. saludos

    • ulisescesar

      Saludos ErnestoM:
      Estuve leyendo en este link https://openwrt.org/es/toh/views/toh_fwdownload?dataflt%5BBrand*%7E%5D=ubiquiti pero todavía no hay firmware de LEDE para tu dispositivo NanoLoco M2 con firmware XW, esta hubiese sido la mejor opción. Existe otra forma de hacer el downgrade, primero bajas a la XW 6.0.6 beta, luego bajas otra vez a cualquier firmware de la XW 6.0.0 a la 6.0.4 y por último bajas al firmware de tu preferencia en este caso XW 5.5.9. Por cierto, dices que lo haces por tftp y no te resulta ¿?…

      • ErnestoM

        Saludos ulisescesar:
        La opción del downgrade por esa vía tambien la vi, pero no he hencontrado la versión 6.0.6 beta, ya tenho la 6.0.6 y me deja bajar hasta esa perfectamente, tambien me haría falta una 6.0.4 q creo q si tengo una, a ver si me puedes ayudar con la 6.0.6 beta q no la he podido encontrar. Sobre el downgrade por tftp2 no pude flashear ninguna por debajo de la versión 6.x.x, las versiones 5.6.9 me dejó flashearla pero el dispositivo nunca arrancó, la 5.5.9 q descargué desde el link q me dejaste no la quiso cargar de ninguna manera, despuésde tanto probar y pensando q lo había jodido flashe la 6.0.6 y arranco ok, volví a flashear la 6.1.6 -cs q es la q estoy usando, con las demás no hubo arreglo, pense en pasarle openwrt por tftp pero si al reiniciar voy a perder las configuraciones no me sirve, conoces de algún dispositivo con firmware xw q le hayan instalasdo openwrt. Si me puedes ayudar te lo agradecería, saludos.

        • ulisescesar

          Saludos ErnestoM:
          Recientemente flashe un nanoloco M5 con firmware XW y versión USA, a LuCI Lede-17.01. Para llevarlo a Lede hice los downgrade pasando de la versión 6.1.4 cs a la 6.0.6 beta luego a la 6.0.4 después a la 5.5.9, y por último con el Lede, pero igual, he hecho downgrade con el método reseteo duro y siempre he tenido éxito, realmente no sé en que estriba la dificultad que tuviste, tal vez has omitido algún paso…
          Aquí están los link de la versión XW 6.0.6 beta y la XW 6.0.4

          http://www.mediafire.com/file/a1aowvdcf4l6h6b/XW.v6.0.6-beta.30875.170526.0023.bin
          http://www.mediafire.com/file/bx011x9fo2szsp7/XW.v6.0.4.30805.170505.1510.bin

          • ErnestoM

            Saludos ulisescesar:
            Que buena noticia que pudiste hacerolo, tal vez tengas razón y me haya volado algún paso, pero no creo porque la 5.6.9 se dejó flashear pero nunca arrancó, y de la misma manera las versiones 6.x.x si arrancaban, busqué y viene un firmware Lede que dice: lede-17.01.4-ar71xx-generic-ubnt-loco-m-xw-squashfs-factory.bin, este es el archivo ya descargado, supongo que sirva para los dos, aunque en la página de openwrt para el locom2 dan como estable la 10.03.01, voy a tratar de esa vía que me dijiste que ya la había visto en un tutorial pero no la podía probar por falta de los firmwares, que tal se desempeña el loco m5 con Lede, hay muchas mejoras, bueno voy a probar y espero tener éxito, cuando lo haga te cuento, gracias man y por n-ésima vez disculpa la jodedera.
            saludos

          • ulisescesar

            Saludos ErnestoM:
            Debes tener cuidado cuando vayas a flashar porque ese firmware de Lede es para los nanoloco M5. Revisa este link
            https://openwrt.org/toh/hwdata/ubiquiti/ubiquiti_nanostation_loco_m2 y te darás cuenta que el firmware soportado y estable es el 10.03.1.
            Este otro link es para los locom5:
            https://openwrt.org/toh/hwdata/ubiquiti/ubiquiti_nanostation_loco_m5_xw

  • ErnestoM

    Saludos uslisescesar:
    Entonces que consejo me das, que trabaje con la vesión 10.03.01, sobre este leí que para el nano loco había q flashear al versión del bullet m2, en una nota que venía en el foro, porque no venía ningún firmware para el nano loco m2 específicamente, si sabes algo sobre esto hazme saber, nunca pensé en ponerle Lede pero si Chaos Clamer, que me aconsejas, si el flash sale mal me daña la antena??, y si tienes alguna experiencia con la versión 10.03.01 quisiera saber si puedo hacer la configuración de cliente más ap como está en este post, Saludos

  • ErnestoM

    Saludos ulisescesar:
    Entonces que me recomiendas, tenia pensado flashear la 15.05, me interesa poder hacer lo que hicieron en este tutorial, con la 10.03.01 se podrá hacer?? Si tienes alguna experiencia con esta versión hazme saber para ver si vale la pena flashearlo y si crees que hay alguna posibilidad de que suban alguna versión más reciente para los loco m2. Gracias por la ayuda de todas formas

  • ulisescesar

    Saludos ErnestoM:
    Lo mas recomendado es que empieces por la versión que está probada, la 10.03.01, es la mas vieja pero es la estable para tu dispositivo. No tengo experiencia con esa versión, no sé realmente si funciona el AP + Cliente, habrá que probar, y como dice el refrán: “probando nadie se empacha”. Ahora bien lo que si tienes que tomar en consideración, que para volver a Airos es por el método del reseteo duro y no te ha salido bien, ten en cuenta tu experiencia, es decir, asegúrate de que dominas el método.

    • ErnestoM

      Saludos ulisescesar:
      Me quedé con lo de openwrt y seguí buscando, la versión 10.03.01 que dan estable para los nano locom2 es para los que tienen firmware XM, los nano loco m2 con el nuevo chipset XW los empezaron a comercializar a finales del 2016 principios de 2017, tal vez por eso es que no tengan una versión para ellos, no así para los loco m5 xw que lo especifican así, así que tengo esperanza de que salga algo para el mio. Sobre el método tftp encontré en un foro a otra persona que le pasó lo mismo que a mi, por esta vía en el nano loco m2 xw no le permitía subir ningún firmware por debajo de las versiones 6.x.x. Si te enteras de algo nuevo avísame. Saludos.

  • ErnestoM

    saludos ulisescesar:
    Voy a seguir buscando a ver si alguien a flasheado una versión superior en un nano loco m2, no se por qué lo han dejado tan atrás, al final tiene las mismas características que el loco m5, el método de tftp si lo utilicé, de hecho flashé la versión 6.0.6 y 6.1.6 por esa vía, solo que las demás no me arrancaron, ni idea de por qué, creo que por la versión 10.03.01 no me voy a arriesgar, es bastante vieja y no creo que vaya a resolver mi problema, de todas maneras si te enteras de algún presedente en un nano loco m2 que haya dado resultado avísame, mi correo es ernesto.14@nauta.cu, voy a seguir indagando en internet, muchas gracias y sigan adelante con el blog. Saludos

  • Diurnis

    hola saludos soy informatico y me a costado trabajo descargar el OpenWRT ,tengo un nano m2 y quisiera probarlo quien lo tenga podria mandarmelo a mi correo es nitomic20@nauta.cu se los voy agradecer.
    Saludos

    • ErnestoM

      Saludos Diurnis:
      Del nano m2 no la tengo, pero te la puedo descargar cuando entre a la escuela, el tuyo soporta la última versión que es Lede 17.01, si no resuelves antes con otra gente escríbeme el lunes a este correo: emsuarez@uclv.cu, ah y dime si tu modelo es XM o XW.
      Saludos

  • edel

    hola ulisescesar quiero hacerte una preguntra bro que esta pasando con el facebook que desde mi casa con la pc no me puedo conectar y si hay alguna forma de solucionar esto. gracias

    • ulisescesar

      Saludos Edel:
      Debes revisar la configuración de los DNS. Actualmente son estos:
      181.225.231.110
      181.225.231.120

      • edel

        bro disculpa que te vuelva a pregunta es que de esto no se mucho yo estoy usando un mikrotik sxt lite5. lo que quiero saber es que hago con esos DNS donde los pongo

    • CARLosDUTY

      instala un vpn, puede ser en el navegador directamente como un complemento, como el browsec
      con los dns no sirve facebook tampoco y google tienes que poner google.com.cu
      o m.facebook.com

  • Alex

    Hola, hice todo supuestamente “bien” en mi Nano Loco M5 XW y no me deja ser cliente y repetidor a la vez. Quisiera saber si alguien le ha funcionado con un dispositivo igual y por que motivos a mi no, que debería revisar. Saludos y enhorabuena por este tutorial. Saludo

    • ulisescesar

      Saludos Alex:
      Revisa el vídeo que se ha incorporado al final de este artículo; está paso a paso, desde los valores de fábrica, todo lo que se debe hacer para esta configuración. Aunque está implementada con una antena ALFA, es válida también para los nanostation. Probado con éxito en los Locos M5 XW

  • Dariel

    ulisescesar bro exelente trabajo el tuyo mano de verdad gracias por el aporte

  • El Rafa

    Ulises:
    Hola, muy buen blog, felicitaciones. Mi situación es la siguiente: Tengo un nanostation m2 y después de opnerle LEDE Reboot 17.01.4 r3560-79f57e422d no me ve las las frecuencias de otros nanos que trabajan por compliance test. Como puedo hacer para conectarme con estas frecuencias.

    • ulisescesar

      Saludos Rafa:
      He realizado la pregunta al foro de Openwrt/Lede y aun no me han respondido. En cuanto obtenga respuestas o si alguien sabe como solucionar el problema, los invitamos a que lo comparta.

      • David

        No podras ver la frequencias con CT porque estas violan la regulacion inalambrica de la FCC de Estados Unidos. La unica forma es usar reghack o compilarte tu mismo una imagen y crear parches para los drivers Atheros. Busca por Internet hacer de HamRadio, Atheros Caldata y demas, esto te puede servir.

      • El Rafa

        Ok, le estoy agradecido por su respuesta. Espero obtengamos más información y poder compartirla aquí con otros compañeros que tienen la misma situación.

      • El Rafa

        Ulises, sigo sin encontrar solucion al problema. Si te contestan en el foro de Openwrt/Lede agradecería me transmitieras la información.

  • rafaelvlack

    Necesito la ayuda de un buen samaritano, tengo un Pharo con Lede, con una interfaz cliente a ETECSA y otra repartiendo, la cuestion es que si se cae la de ETECSA tambien lo hace la otra interfaz, dando un error de que no existe interfaz asociada, algun consejo o solucion??

  • Ing. David Daniel La O Naranjo

    Buenas tardes.
    My interesante el blog, soy nuevo en esto de openwrt y tengo una pregunta para usted.
    Siguiendo las indicaciones en la web oficial de openwrt descargue esta imagen para instalarla en un nanostation loco m2 openwrt-ar71xx-generic-ubnt-nano-m-squashfs-factory.bin. Mi temor es que luego de instalarla esta imagen no cuente con la interfas web luci.
    Puede aclararme al respecto?

  • dlnaranjo

    Hola ernestoM.
    Te he escrito varias veces desde esta direccion dlnaranjo@fpgr.fgr.gob.cu y no me has contestado, quizas es mi correo el del problema.
    Como tu tengo un nanostation loco m2 con firmware xw, de fabrica venia con la version 5.6.12 pero luego yo actualice a la 6.1.7.
    Descargue las versiones 6.0.6 beta y 6.0.4 que compartio ulices, pude hacer los dos downgrade pero de la 6.0.4 no pude bajar mas, ni por web ni por tftp.
    Desde la 6.0.4 probe por web a subir openwrt-15.05.1-ar71xx-generic-ubnt-loco-m-xw-squashfs-factory.bin y lo acepto, decidi actualizar con esa misma y funciono. No se si podre volver alguna ves a airos pero de momento con esta version chaos calmer me va muy bien, tengo mi loco m2 con firmeware xw en modo cliente y ap repetidor sin problemas.
    Lo unico que no me esta gustando es que no me guarda la configuracion, no se si aplicandole un sisupgrade que viene en la pagina se resolvera el problema.
    Saludos.

    • ErnestoM

      Saludos dlnaranjo:
      Me he cansado de escribirte, los correos rebotan, me estuve fijando ahora en la dirección tuya y me llegan como dlnaranjo”fpgr.fgr.cu, sin incluir el punto gob, no se a que se debe eso, luego te escribo a esta dirección, que bueno que te haya funcionado, entonces el cliente + ap lo corre bien ??, te refieres a que no guarda la configuración a que si lo reinicias o lo apagas luego tienes que volverlo a configurar, Ulisescesar habló sobre eso en alguna ocasión, puede ser producto a que no se le hizo el downgrade a una versión por debajo de la 6.x.x, prueba haciéndole un sisupgrade a la versión 17.x.x de LEDE a ver si se resuelve que estuvo estable, sino con la ultima, la 18.06, a ver que pasa, no debes tener problemas, porque eso de que no guarde la configuración si que es jodido, bueno voy a tratar de escribirte al correo a esta dirección que dejaste arriba y buscar en internet acerca del problema que te está dando con la configuración y ver si aparece algo.
      Entonces dime si se comporta bien cuando se conectan varias personas al ap, y si no se cae el internet. Saludos y espero q podamos mejorar eso.

  • dlnaranjo

    Hola ErnestoM.
    Raro lo del correo, ya lo puse en conocimiento del administrador de red.
    El nano esta comportandose bien, no heh hecho tantas pruebas como quisiera, por falta de tiempo y de presupuesto tambien, pero en la ultima conecte tres clientes al ap dos usando imo y no hubo problemas.
    La velocidad acia abajo esta serca del limite teorico de etecsa que es 1 mb y acia arriba serca de los 256 kb, asi que no puedo pedir mas.
    Solo falta eso de la configuracion, cada ves que se queda sin alimentacion o lo reinicio pierde toda la configuracion, hay que volverlo a conectar la red de etecsa y crear el ap, imaginate que habia cambiado el idioma a español como sugiere ulices y cuando volvi a encender estaba en ingles, ciertamente una jodedera pero son solo un par de minutos volver a configurar y volver a airos se me hace complicadisimo si tengo que hacer todo ese proceso del cable usb-ttl.
    Espero tu correo a la direccion correcta.
    Saludos.

  • dlnaranjo

    Hola ernesto.
    Hice un sisupgrade con chaos calmer pero no parece haber resuelto el problema.
    No me atrevo actualizar con lede, recuerda que ulices te dijo que esas versiones eran para loco m5 asi que hay que aberiguar bien.
    Mas bien creo que habria que probar con backfire que es la version estable para los loco m2. Lo de la desconexion a internet tambien es interesante, la verdad yo no note que se me desconectara ni un momento, y estuve casi dos horas conectado.
    Ese tema no lo entiendo, no entiendo porque muchos en el blog hablan de la desconexion y del script para resolver el problema, lo que no entiendo es porque tendria que pasar esto con los nanostation y otros dispositivos inalambricos y no sucede con los moviles que pululan en las wifis de etecsa, tampoco pasa con las laptops.
    Entonces, porque dicen que se desconectan cada 15 minutos?
    Seguimos en contacto.

    • ErnestoM

      Saludos dlnaranjo: Si hiciste un sysupgrade con Chaos Clamer no hiciste nada, pues es la misma versión que ya tenías instalada, Backfire es la versión estable para los nano loco m2 (XM), recuerda que tu firmware es (XW), y para los nano loco m2 (XW), no se trata en la página de openwrt, de hecho, el firmware que tu le pusiste al nano es el del loco m5 (XW), en el aspecto de la perdida de la potencia ulisescesar había comentado que le pasó lo mismo con Chaos Clamer y al cambiar a LEDE 17.04.01 se resolvió el problema, con los 20dbm pierdes casi la mitad de la potencia del nano loco, eso son como 100mw, el scritp para la desconexión a la wifi etecsa es para los dispositivos de Ubiquiti que corren AirOS, con Openwrt se resuelve eso como está explicado arriba, de todas maneras creo que el upgrade a LEDE no te va a traer ningún problema, lo mas que te puede pasar es que no se solucionen los que ya están, escribe cuando puedas para saber que decides. Saludos

  • dlnaranjo

    Hola Ernesto.
    Ya acecte tu solicitud en facebook.
    Porque estas seguro que el chaos calmer es para los loco m5 y no para los m2?
    Donde dice eso?
    Explicame porque dices que con 20 dbm pierdo la mitad de la potencia si el nano sobre airos y en las especificaciones solo llega hasta 23?
    claro aumentados con los 8 dbi de la antena.
    Y tu, ya has probado a cargar chaos calmer desde la version 6.0.4 que compartio Ulices como lo hice yo?
    Saludos.
    p.d Igualmente me gustario saber porque ocurre la desconexion en airos, eso me parece raro.

    • ErnestoM

      Saludos dlnaranjo:
      Si estoy seguro, Chaos fue la primera versión que le dio soporte a los nano loco m5 XW, los nano loco m2 XW epezaron a comercializarse a principios del 2017, un poco después, de los cuales no se ha hablado nada; revisa en los link que están en el apartado openwrt.
      Sobre el tema de la potencia del nano, al convertirlos de (mw) a (dbm) se trabaja en una escala logarítmica, que va incrementando de 10 en 10, por lo que esos 20dbm equivalen a 100mw, mientras que los 23dbm equivales aproximadamente 199.5mw, esta es la fórmula:
      P (mW) = 1 W x 10 (P (dBm) / 10).
      Aún no lo he probado, me haría falta resolver lo de la pérdida de la configuración, pues el nano mío está encendido las 24 horas y el sistema eléctrico nacional a cada rato corta el suministro y no me conviene estar configurándolo constantemente debido a que siempre no estoy en la casa.
      Sobre la desconexión a la wifi de etecsa de los nanos no se a que se deba exactamente, ojalá y (Ulices) nos ayude con eso.
      En Facebook si quieres dejas los mensajes y cuando me conecte te respondo, en el trabajo no tengo, solo en la casa, saludos y si te decides a actualizar me cuentas, espero que se resuelva el problema, no creo que vaya a empeorar.

  • CARLosDUTY

    alguien me puede explicar como es lo de volver a air os, y como es lo de tftp porque no tengo idea y no quiero poner opnwrt sin saber como regresar a airos

  • dlnaranjo

    Saludos CARLosDUTY.
    lo primero es saber que dispositivo tienes, que version y tipo de firmware.
    Segun lo que sea, si nanostation u otro tipo, firmware xm o xw y version por ensima de 5.5.x entonces seran diferentes las decisiones que debas tomar.

  • dlnaranjo

    Hola ErnestoM.
    Hoy he traido el nano hasta el trabajo, donde tengo respaldo energetico mediante UPS para hacer la actualizacion a lede 18.6.1 que es la ultima version publicada. Como dices, tampoco creo que aya mayores problemas, supongo que la parte del nombre que dice generic se refiera a los drivers, si los drivers son genericos entonces supongo que no haya que temer que el sistema joda el hardware pues no lo trata de manera especifica.
    De cualquier manera, me gustaria escuchar la opinion de Ulices, ya he usado en varias ocaciones el chaos que a pesar de que como dices es para los loco m5 no parece dar problemas con los m2.
    Ulices, si puedes aportar algo al debate te lo agradeceremos.
    Crees que mi hardware esta corriendo riesgo?
    Respecto a lo de la configuracion no estoy muy esperanzado, para mi eso no es mayor problema pues la corriente aqui no faya tanto, ademas mediante el respaldo de la configuracion cuando enciendo solo es cargar la configuracion guardada, cosa de 1 minuto.
    Cierto lo que dices de la potencia, lo lei en los libros que tan amablemente nos publico Ulices.
    Y sobre eso, pasa algo interesante, sucede que cuando estoy configurando la conexion a wifi etecsa, modo cliente, la potencia de transmicion me deja poner hasta 22 dbm, en cambio, cuando configuro el ap solo me deja llegar hasta 20 dbm.
    En realidad esto tampoco es un gran problema para mi porque no uso el equipo para compartir con nadie que este a gran distancia sino para mi uso ahi mismo en casa.
    Saludos y te cuento cuando actualice.
    p.d Me escribiste a la direccion correcta?
    sigue sin llegarme nada.

  • dlnaranjo

    Por cierto que parece que la gente en openwrt hizo las pases, me refiero a openwrt y lede, pues cuando uno prueba a descargar la version 17.x.x de lede el archivo comiensa llamandose lede pero ya la version 18 vuelve a llamarse openwrt.
    Saludos.

  • dlnaranjo

    Hola ErnestoM.
    El intento por actualizar a 18.6.1 fue un aparente fracaso, al menos yo no se como interpretar los resultados.
    Probe a actualizar con openwrt-18.06.1-ar71xx-generic-ubnt-loco-m-xw-squashfs-factory.bin y el resultado fue el siguiente error.
    The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.
    Luego, probe a subir openwrt-18.06.1-ar71xx-generic-ubnt-loco-m-xw-squashfs-sysupgrade.bin y lo acecto, dijo que estaba flasheando, luego de un par de minutos me reinicio y me puso el login en luci.
    Cuando rebise la version en la primera pantalla de luci continuaba poniendo que la version era 15.5.1.
    Ni se que paso, imagino que nada, probe a crear otro ap y esta ves me dejo llegar hasta 22 dbm, pero probe a guardar la configuracion y sigue igual.
    Incluso probe a hacer un backup de la configuracion y no lo restaura, crea el archivo pero no carga la configuracion guardada asi que tendre que olvidarme de lo que te habia comentado esta mañana respecto a esta occion, realmente yo crei que funcionaba pero no lo habia probado.
    Supongo que lo que quede es intentar bajar de version y probar hasta que alguna funcione pero creo que eso no lo voy hacer.
    Saludos y seguimos en contacto.

    • ErnestoM

      Saludos dlnaranjo:
      lo primero tiene su lógica, el Factory.bin es para flasharlo cuando vienes de otro sistema o por tftp, para lo que necesitabas era el sysupgrade, lo raro es que no te haya actualizado, entonces que sistema está corriendo, Chaos Calmer?, si decides seguir probando hazme saber. Saludos

  • zoila

    Los downgrade que se hacen con los firmware de Airos 6.0.6 beta y 6.0.4 si funcionan solo que una vez esten en la 6.0.4 deben seguir bajando a las versiones 5.6.X y despues de esto es que le pueden poner a Openwrt. Si intentan poner Openwrt desde la 6.0.4 no le va a funcionar.

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>