Configuraciones, ulisescesar

OPENWRT EN MODO CLIENTE Y AP REPETIDOR

Hay varias configuraciones que se pueden lograr a partir de este sistema operativo. En esta oportunidad combinaremos en un solo dispositivo el modo cliente más el modo repetidor.

Partimos del supuesto que ya tenemos configurado nuestro equipo en el modo cliente tal como explicamos en la primera entrada sobre OPENWRT. (al final de este artículo hay un link para un vídeo con otra forma de hacer esta configuración partiendo desde cero)

Sin más dilaciones:

  • Clicamos en “RED” “WIFI”

  • Click en añadir.

  • Esperamos unos segundos y en el titulo “Configuración del Interfaz” , “Configuración General”, en “ESSID” definimos un nombre para el AP en este ejemplo “PRUEBA” y lo asociamos a la Red Lan

  • Seguidamente clicamos en “Seguridad Inalámbrica” , elegimos el modo de “Encirptación” WPA2-PSK y definimos una “Clave” de ocho caracteres como mínimo y por último “Guardar y Aplicar”

  • Clicamos en “Sistema”, “Rearrancar” y en la ventana siguiente clicamos en “Rearrancar”; de esta manera nuestro dispositivo se reiniciara para ajustar los cambios.

  • Para comprobar el funcionamiento, clicamos en “Red”, “Wifi” y vemos nuestra conexión como cliente en la red “WIFI_ETECSA” y con el AP que nombramos “Prueba” mostrará las conexiones que se irán asociando.

También desde la vista “Estado”, “Descripción General” podemos ir observando el funcionamiento de nuestro equipo.

 

OTRA FORMA DE CONFIGURAR  EL MODO CLIENTE MAS AP REPETIDOR PARTIENDO DESDE LOS VALORES POR DEFECTO.

Descargue el video desde:  http://www.mediafire.com/file/8yyad4w6qe7yu2t/CLIENTE%20MAS%20AP-.mkv

 

Acerca de ulisescesar

El autor no ha proporcionado ninguna información.

76 Comments

  1. zoila

    Tengo un loco m5 con firmware de airos XW y ya hace un tiempo que le puse Lede 17.01.5 y funciona perfectamente. Un aspecto a comentar es sobre la potencia que solo llega a 22 dbm. Aqui tambien he leido que con los nano M5 tambien se quedan en 22dbm. Por todo lo demas esta perfecto.

  2. dlnaranjo

    Hola ErnestoM.
    Lo que esta corriendo es chaos calmer 15.5.1.
    Continuare con eso porque no tengo de otra, intentar a airos es vastante dificil, tendria que probar si aun funciona el tftp y no se ha jodido el u-boot, de todas formas openwrt me esta dando muchos mas beneficios que perjuicios.
    Por ahora no te puedo dar mas informes porque no estoy usando el equipo pero pronto podre usarlo a timpo completo y entonces podremos sacar concluciones.
    Saludos

    • ErnestoM

      dlnaranjo: Está bien, lo de airos es más difícil conseguir con que hacer el procedimiento que el mismo procedimiento, creo que deberías probar LEDE 17.04.01 que está bastante probado, la versión que quisiste subirle era muy reciente, cualquier cosa me haces saber. Saludos y suerte con eso.

  3. dlnaranjo

    Hola ErnestoM.
    probe con lede-17.01.6-ar71xx-generic-ubnt-loco-m-xw-squashfs-sysupgrade.bin y lo mismo, hizo como que estaba actualizando, me reinicio la conexion, pidio login y cuando entro sigue lo mismo, chaos calmer 15.5.1 y continua sin guardar cambios. menos mal que al menos me dejo modificar la contraceña por default que esta en blanco, al parecer la contraceña se guarda en otro espacio diferente al de los cambios.
    Saludos.

  4. Willy

    Buen día saludos, soy nuevo con este firmware openwrt hice todo tal cual como explicas aqui para configurar en modo repetidora y resulta que no me navega por falta de dns, tengo que configurar las dns aparte en la computadora para poder navegar y en los dispositivos móviles no tengo internet, me podrían ayudar?

    • ulisescesar

      Saludos wily:

      Tienes configurado el dominio de ETECSA?

      Revisa en:

      Network > DHCP and DNS > Domain whitelist “secure.etecsa.net” (sin las comillas)

      • ErnestoM

        Ulisescesar una pregunta, tengo entendido que has flasheado nanostation loco m5 XW, a estos dispositivos has logrado el downgrade a una version 5.5.x. Saludos y muchas cosas buenas para el 2019

        • ulisescesar

          Saludos ErnestoM:
          Sí. En todas las ocasiones que he tenido que volver a Airos he usado el mismo procedimiento que se ha explicado.

          • ErnestoM

            Quieres decir con el cable usb-ttl, nunca por tftp ?, también quería preguntarte porque estaba pensando en hacer 2 portales, uno sacarlo por la red lan0 y el otro por una vlan ligada a un ap virtual, que opinas sobre esto? Saludos y feliz año nuevo.

  5. Dlnaranjo

    Hola ulicescesar.
    Quiero hacer una consulta a ti y al resto de la comunidad.
    Como he dicho antes, tengo un loco m2 con firmware xw configurado con chaos calmer. Sucede que con la configuracion dada aqui para usarlo como cliente y ap repetidor si el enlace con etecsa falla, es decir la red wan, el ap deja de emitir y entonces tengo que conectarme por la conexion cableada para rebisar la pagina de configuracion.
    Concretamente quisiera saber porque pasa eso y como puedo configurar para que el ap se mantenga en el aire pese a que pueda caer el enlace wan.
    Saludos y muchas gracias.

  6. dlnaranjo

    Hola ErnestoM.
    Que me cuentas de tu dispositivo.
    Te decidiste a instalar openwrt?

    • ErnestoM

      Hola dlnaranjo:
      Precisamente venía a comentarte sobre el tema, no se si sabes que ya le dieron soporte oficial al nano loco M2 XW, (https://openwrt.org/toh/hwdata/ubiquiti/ubiquiti_nanostation_loco_m2_xw) a partir de la versión 18.06.1, creo que fue el 12 de diciembre del año pasado, recientemente lo instalé, hasta ahora, gracias a dios, está funcionando a la perfección, guarda la configuración, bastante estable, lo tengo en modo ap + cliente y no me ha fallado, si me pasa que cuando se pierde la cnx con etecsa se cae el ap pero al reconectar vuelve automáticamente, el otro tema es sobre la potencia, la tabla muestra que llega hasta 22dbm pero el enlace es el mismo que cuando corría airOS, es poco tiempo para evaluar su desempeño pero hasta ahora muy contento la verdad.
      Te iba a decir, que si tuvieras la oportunidad de regresar a airOS como se explica en el tutorial, luego le pones la versión 5.6.15 y a partir de ahí flashabas a OpenWRT 18.06.
      Saludos

      • LuisM

        yo instale openwrt en un NanoStation M2 XW desde AirOS 5.6.15 a 18.06 y no me guardaba la configuracion por error trate de virar a airos y se breakeo tuve que ponerle dd-wrt hasta que aparezca un cable ttl para solucionar el problema pues es lio con el formato de la nand el tamaño alquien me puede decir como soluciono este lio

  7. dlnaranjo

    Hola ErnestoM.
    Que bueno que todo marcha viento en popa por aya, aqui lo mismo, yo trate de actualizar en algun momento con esa version pero aunque no dio error, no hizo nada.
    He leido algunos comentarios tuyos y de ulices por aqui y creo que estoy jodido, lo digo porque el software que traia de fabrica mi equipo era 5.6.12 y yo actualise a la ultima version que habia en aquel momento, 6.1.6 creo. Segun lo que uds escriben aca debia haber instalado desde esa primera version, luego trate de hacer inutilmente varios downgrades, de la 6.0.4 no quizo bajar mas, incluso recuerdo que cuando estaba en 5.6.12 trate de bajar a 5.5.10 y nada.
    Por otra parte en algun comentario ulices decia que los nuevos dispositivos ubiquiti no venian ni con el puerto serie para flashearlos desde ahi, creo colega que ese es mi caso, me parece que mi placa no viene con el puerto JTAG.
    En este punto no me queda otra cosa que seguir con openwrt chaos calmer y con el problema que tambien describio ulices, no me guarda. Cuando el equipo por una causa u otra quede inutilisado entonces tomare decisiones mas arriesgadas como reprogramar la eeprom del nano en algun programador.
    Seguimos en contacto y muchisimas felicidades

  8. dlnaranjo

    Hola ErnestoM.
    A mi tambien me pasa que el ap se cae cuando se pierde la conexion wan, ya le pregunte a ulices si hay forma de solucionar esto pero no me ha contestado, Es molesto que se caiga el ap porque me obliga a usar el cable ethernet para ver la paginaHola ErnestoM.
    A mi tambien me pasa que se cae el ap cuando se pierde el enlace wan, ya escribi preguntandole a ulices si existia forma de evitar ese problema pero no me ha contestado. Es bien molesto porque entonces tengo que entrar a la pagina de configuracion mediante el cable ethernet, asi que me gustaria cambiar esa situacion. Sobre la potencia es raro lo que sucede, tanto si configuras primero el ap como la wan en la potencia de transmicion me pone 22 dbm, sin embargo cuando vas a configurar la segunda cosa solo pone 20, es decir que para lo primero que hga pone 22 y despues pone solo 20, luego de configurado la conexion cliente y el ap uno checkea la configuracion y las dos quedan en 20, no entiendo que pasa ahi. porque pone 22 unas veces y otras 20. porque lo deja todo en 20.
    Saludos.

    • ErnestoM

      Man, de la 5.6.x no se puede bajar, en estos dispositivos con firmware XW, pero ya le dieron soporte y se flashea desde la 5.6.12 o la 5.6.15, eso lo deben haber tenido en cuenta a la hora de crear la versiõn 18.06 para estos equipos porque guardan bien la configuracion y hasta ahora me esta trabajando muy bien, por eso te decia que si regresabas a airOs ya podías cargar este firmware sin ningun problema Saludos

  9. dlnaranjo

    Hola ErnestoM.
    Lo raro ademas que no me guarda la configuracion es que al parecer tampoco la exporta para luego importarla cuando se reinicie.
    Me gustaria que alguien experto en openwrt y ubiquiti/airos me explicara que ha pasado en mi dispositivo y que debo esperar para el futuro. Si podre alguna ves regresar a airos para retornar a openwrt ya con normalidad. Si todavia puedo entrar en el modo ricovery y tratar de regresar a airos o si en mi actual situacion ya el modo ricovery o tftp esta fuera de servicio. Saludos.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *